Solar Eclipse Information System (EIS)

Release 8.6.2
Legal Notices

© 2011 Activant Solutions Inc. All rights reserved. Unauthorized reproduction is a violation of applicable laws. Activant and the Activant logo are registered trademarks and/or registered service marks of Activant Solutions Inc. in the United States and other countries. Activant Eclipse is a trademark and/or service mark of Activant Solutions Inc. All other trademarks or service marks are the property of their respective owners and should be treated as such.

Activant ® Eclipse™ 8.6.2 Online Help System

This online help system, as well as the software described in it, is provided under license and may be used only in accordance with the terms of the license. The content provided is for informational use only and is subject to change without notice. Activant Solutions Inc. assumes no responsibility or liability for any errors or inaccuracies that may be included in this documentation.

Publication Date: August 31, 2011
# Table Of Contents

Eclipse Information System Overview .................................................................................................................. 1
  Features and Benefits ........................................................................................................................................ 1
Setup Requirements for the Eclipse Information System ....................................................................................... 2
  User Maintenance ........................................................................................................................................... 2
  Management Inquiries ................................................................................................................................... 2
  EIS Build Sales/Purchases ............................................................................................................................... 3
  Phantom Scheduler ......................................................................................................................................... 3
Building the EIS Sales/Purchases Datafile ........................................................................................................... 4
Updating EIS Sales and Purchasing Transactions ............................................................................................... 5
Stopping the EIS Sales/Purchases Build ........................................................................................................... 6
Restarting a Stopped EIS Sales/Purchases Build ............................................................................................... 7
Creating EIS Graphs .......................................................................................................................................... 8
Selecting EIS Graph Data Options ........................................................................................................................ 10
Management Inquiries Overview ........................................................................................................................ 13
Viewing Summarized Financial Information ....................................................................................................... 14
Viewing Branch Sales Information ....................................................................................................................... 17
Comparing Yearly Sales by Month ....................................................................................................................... 19
Comparing Stock and Direct Monthly Sales ........................................................................................................ 22
Viewing Monthly Sales Trends by Branch ........................................................................................................... 24
Viewing Sales by Sales Representative .............................................................................................................. 26
Viewing Sales Information by Category .............................................................................................................. 28
Comparing Monthly or Yearly Customer-Specific Sales .................................................................................... 32
Comparing Yearly Sales by Price Line ................................................................................................................ 36
Index ................................................................................................................................................................. 39
Eclipse Information System Overview

The Eclipse Information System (EIS) is a fully integrated, online analytical processing (OLAP) companion product that gives you a real-time, graphical representation of your sales and purchasing business data. You get instant access to multi-dimensional data that lets you quickly identify valuable business trends. You can examine your business data from a "Top-10" summary perspective, or drill down to the transaction level and analyze your data in greater detail.

Each evening the sales and purchasing data is collected in EIS. This data is then available for you to evaluate and graph, to share or distribute, as needed. You can run extensive searches on data without sending requests to dynamic information, thereby speeding up the search process. In addition, when the build runs each evening, the data is added to the current information so that the information is comprehensive and not just a snapshot of a day.

Features and Benefits

You can analyze your sales and purchasing data.

- Graph business data for customers, vendors, price lines, buy lines and more for any range of dates.
- Drill down from summary-level data to item-level detail in seconds.
- Compare one period against another period, side-by-side in graphical format.
- Analyze both favorable and unfavorable trends in your business by viewing the extremes from a top-down or bottom-up perspective.
- View your business data in different graphical formats, such as line charts, bar charts, and pie charts.
- Quickly switch back and forth between graphs and charts, and the EIS report builder.

You can investigate your business data from different perspectives using a variety of inquiries. For more information, see the Management Inquiries Overview.

See Also:

Setup Requirements for the Eclipse Information System
Setup Requirements for the Eclipse Information System

Following are the setup requirements for the Eclipse Information System. No control maintenance records or authorization keys exist for this product.

User Maintenance
Identify the EIS groups for which each user is authorized to generate graphs.

Management Inquiries
If you plan to analyze sales statistics using various categories, ensure that those categories are assigned to your customers and products, or are being used during sales order entry.

Customer Maintenance
Assign the following to each of your customers, as needed:

- Customer type
  Customer types are defined in the Valid Customer Types control maintenance record.
- Customer select code
  Customer select codes are defined in the Valid Customer Select Codes control maintenance record.

G/L Sales Source Maintenance
Define your sales sources in the system.

Terminal Setup
Assign a sales source to each of your terminals, as needed.

Note: If a terminal does not have a sales source assigned, the sales representative will select from a list of sales sources during sales order entry.

Ship Via Maintenance
Define your methods of transportation in the system.

Note: Ship vias are assigned during sales order entry.

Price Maintenance
Assign the following to pricing matrix cells, as needed:

- Sell groups
  Sell groups are defined in the Buy/Sell Group Maintenance window.
- Buy groups
  Buy groups are defined in the Buy/Sell Group Maintenance window.
Product Maintenance
Assign the following to each of your products, as needed:

- **Price line**
  Price lines are defined in the Price Line Maintenance window.

- **Buy line**
  Buy lines are defined in the Buy Line Maintenance window.

- **G/L product type**
  G/L product types are defined in the G/L Product Type Maintenance window.

- **Product select code**
  Product select codes are defined in the Valid Product Select Codes control maintenance record.

- **Product status**
  Product statuses are system-defined and cannot be added or changed.

- **Commodity code**
  Commodity codes are defined in the Valid Product Commodity Codes control maintenance record.

- **Budget group**
  Budget groups are defined in the Sales Budget Group Maintenance window.

EIS Build Sales/Purchases
Build the EIS sales/purchases data file.

**Important:** Never use the phantom scheduler to schedule the initial build, and do not build it during business hours or during system backup.

Phantom Scheduler
You may want to schedule the EIS Incremental Sales/Purchases process to run daily.

See Also:
Creating EIS Graphs
Graphing Overview
Building the EIS Sales/Purchases Datafile

The EIS Sales Datafile Build driver is a reporting tool that builds a cross-indexed file, based on the type of information you want to graph. The file that is built is independent of the system database. You must specify the hours when it is safe to run the build, because the build is processor-intensive and can affect system performance if too many other programs are running. For this reason, we recommend running the build during off-hours, such as nights or weekends. Keep in mind that if you change information in your database, you must run the datafile build again before you create new graphs.

To build the sales and purchases datafile:

1. From the Reports > Eclipse Information System (EIS) > EIS Maintenance > EIS Sales/Purchases menu, select EIS Build/Sales Purchases to display the EIS Sales Datafile Build screen.

   Note: If prompted, log on to the character-based system.

   The system populates the Build Status field with the status of the EIS datafile build and the Build Mode field with the mode in which your build will begin.

2. For each day on which the EIS datafile will be built, enter the following information:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Morning Stop</td>
<td>The time to stop building the EIS datafile.</td>
</tr>
<tr>
<td>Evening Start</td>
<td>The time to begin building the EIS datafile.</td>
</tr>
</tbody>
</table>

3. Do one of the following:

<table>
<thead>
<tr>
<th>To...</th>
<th>Use this hot key...</th>
</tr>
</thead>
<tbody>
<tr>
<td>begin building the EIS datafile at the time specified in the Evening Start field for today's day of the week.</td>
<td>Begin</td>
</tr>
<tr>
<td></td>
<td>Important: Use this method when performing the initial build.</td>
</tr>
<tr>
<td>schedule the EIS datafile build to begin on a different day of the week</td>
<td>Schedule</td>
</tr>
<tr>
<td></td>
<td>The Phantom Scheduler screen displays.</td>
</tr>
</tbody>
</table>

4. Press F12 to exit the screen.

See Also:
Tasks Not Available in Solar
Updating EIS Sales and Purchasing Transactions

This function runs nightly during the scheduled hours for the datafile build. When finished, it has gathered all the information up to the previous day's business. We recommend that you run this program daily.

To update EIS sales transactions:

1. From the Reports > Eclipse Information System (EIS) > EIS Maintenance > EIS Sales/Purchases menu, select EIS Incremental Sales/Purchases to display the Update EIS Sales Transactions screen.

   Note: If prompted, log on to the character-based system.

2. Do one of the following:

<table>
<thead>
<tr>
<th>To...</th>
<th>Use this hot key...</th>
</tr>
</thead>
<tbody>
<tr>
<td>begin building the EIS datafile now</td>
<td>Begin Now</td>
</tr>
<tr>
<td>schedule the EIS datafile build to begin at a future date or time</td>
<td>Schedule</td>
</tr>
<tr>
<td></td>
<td>The Phantom Scheduler screen displays.</td>
</tr>
</tbody>
</table>

The system exits the screen.

See Also:

Tasks Not Available in Solar
Stopping the EIS Sales/Purchases Build

This function allows you to make a clean exit from the datafile build. Use it before you reboot your system.

To stop an EIS sales/purchases build:

1. From the Reports > Eclipse Information System (EIS) > EIS Maintenance > EIS Sales/Purchases menu, select Stop EIS Sales Build to display the Stop EIS Sales Build screen.
   
   Note: If prompted, log on to the character-based system.

2. Use the Proceed hot key to stop the sales build.

3. At the EIS Sales build set to stop the next time it starts message, press Enter to exit the screen.

See Also:

Tasks Not Available in Solar

Restarting a Stopped EIS Sales/Purchases Build
Restarting a Stopped EIS Sales/Purchases Build

This function allows you to restart a datafile build that was stopped in error.

To restart a stopped sales/purchases build:

1. From the Reports > Eclipse Information System (EIS) > EIS Maintenance > EIS Sales/Purchases menu, select Stop EIS Sales Build to display the Stop EIS Sales Build screen.
   
   Note: If prompted, log on to the character-based system.

2. Use the Cancel hot key to cancel the stop build request.

3. At the Request to stop EIS Sales build has been cancelled message, press Enter to exit the screen.

See Also:

Tasks Not Available in Solar
Stopping the EIS Sales/Purchases Build
Creating EIS Graphs

After you set up your system to work with graphs, use the Eclipse Information System window to select the type of information you want to display and to choose the format for your graphs. The graphs are created using the functionality provided in the Solar graphing feature, but several additional options unique to EIS are also available to make the graph considerably more useful.

A number of customer, pricing, and product categories must be in use to optimize the functionality available in this program and the related management inquiries. See Setup Requirements for the Eclipse Information System.

To create an EIS graph:

1. From the Reports > Eclipse Information System (EIS) menu, select Eclipse Information System to display the Eclipse Information System window.

2. In the Branch field, enter the branches or territories for which to select data. To select data for all branches and territories, enter ALL.

3. In the As of Date field, enter the date as of which to view financial data. The system populates this field with the current date, but you can change it, if needed.

4. In the Primary field, enter the value by which to sort the information. Valid values include:
   - All Sales – Selects sales for all customer types.
   - Parent Customer – Selects sales for a specific customer and its subsidiary companies.
   - Billto Customer – Selects sales for a specific bill to customer and all of its ship to customers.
   - Shipto Customer – Selects sales for a specific ship to customer.
   - Customer Type – Selects sales for customers according to type of business, such as plumbing or electrical.

   Note: Customer types are assigned in Customer Maintenance in the Customer Pricing Information dialog box.

   - Customer Select Code – Selects sales for customers according to industry segment.

   Note: Customer select codes are assigned in Customer Maintenance in the Additional Customer Information dialog box.

5. In the Value field, enter a value that corresponds to the primary sort.

   For example, if you entered Parent Customer in the Primary field, enter the name of the customer for which to view the sales data. If you entered Customer Select Code, enter the type of business for which to view sales data, such as Residential Plumbing.
6. In the **Secondary** field, enter a value on which to sort within the primary sort, as needed.
7. In the **Value** field, enter a value that corresponds to the secondary sort.
8. Click **Create Graph** to display a graph with the selected criteria in the lower part of the screen.

**More Options for Creating an EIS Graph**

The Eclipse Information System window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Use this menu option...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a saved graph</td>
<td>File &gt; Load Graph</td>
</tr>
<tr>
<td></td>
<td>The Load Graph Data prompt displays.</td>
</tr>
<tr>
<td></td>
<td>In the <strong>Load ID</strong> field, enter the file name of the graph and click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Save the displayed graph</td>
<td>File &gt; Save Graph</td>
</tr>
<tr>
<td></td>
<td>The Save Graph Data prompt displays.</td>
</tr>
<tr>
<td></td>
<td>In the <strong>Save ID</strong> field, enter a file name to use to identify the graph and click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Save the graph as a graphic file</td>
<td>File &gt; Save as JPEG</td>
</tr>
<tr>
<td></td>
<td>The Save dialog box displays.</td>
</tr>
<tr>
<td></td>
<td>Enter a file name to use the identify the graph and click <strong>Save</strong>.</td>
</tr>
<tr>
<td></td>
<td>The system gives the file a .jpg extension.</td>
</tr>
<tr>
<td>Select graph data options, such as different cost types, transaction types, or sort order</td>
<td>Options &gt; Data Options</td>
</tr>
<tr>
<td></td>
<td>The Solar EIS Options screen displays.</td>
</tr>
<tr>
<td>Select graph formatting defaults, such as graph type, colors, and text styles</td>
<td>Options &gt; Graph Options</td>
</tr>
<tr>
<td></td>
<td>The Graph Options screen displays.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can also access this screen by clicking the graph options icon on the Graph Types toolbar.</td>
</tr>
<tr>
<td>Change the type of graph</td>
<td><strong>Graph</strong></td>
</tr>
<tr>
<td></td>
<td>Select one of the following types:</td>
</tr>
<tr>
<td></td>
<td>• <strong>2D Bar Graph</strong></td>
</tr>
<tr>
<td></td>
<td>• 3D Bar Graph</td>
</tr>
<tr>
<td></td>
<td>• <strong>2D Line Graph</strong></td>
</tr>
<tr>
<td></td>
<td>• 3D Line Graph</td>
</tr>
<tr>
<td></td>
<td>• <strong>2D Pie Graph</strong></td>
</tr>
<tr>
<td></td>
<td>• 3D Pie Graph</td>
</tr>
<tr>
<td></td>
<td>• Data Table</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can also select graph types by clicking their icons on the Graph Types toolbar.</td>
</tr>
</tbody>
</table>
Selecting EIS Graph Data Options

Before you create a graph, you may want to select a specific type of transaction, determine how you want the data to sort, determine the period breakdown, such as monthly, quarterly, or yearly, or whether to compare this year's statistics to last year's, and determine whether to view prices or costs in the graph.

To select EIS graph data options:

1. From the Reports > Eclipse Information System menu, select Eclipse Information System to display the Solar EIS window.
2. Select the initial graph parameters.
3. From the Options menu, select Data Options to display the Solar EIS Options dialog box.
4. In the Detail Level field, enter the number of sets of bars to display on the graph. The default is 10.
   For example, if you select a customer that has multiple subsidiaries, you can choose to display results for five subsidiaries only.
5. In the Transaction Type field, enter the type of sales transactions to view on the graph. Valid values include:
   - **Net Stock&Direct** – Shows sales and profit after taxes for all stock and direct orders.
   - **All Sales** – Shows stock and direct sales and profit before taxes less any item returns.
     **Note:** Because miscellaneous charge items have no cost associated with them, they tend to artificially distort the profit margin upward. For this reason, they are excluded from the calculations.
   - **Stock&Direct Sales** – Shows sales and profit before taxes for all stock and direct orders.
   - **Stock Sales** – Shows sales and profit before taxes, for orders shipped from your inventory to the customer.
   - **Direct Sales** – Shows sales and profit before taxes for orders shipped from the vendor's inventory to the customer.
   - **Misc Sales** – Shows sales and profit before taxes for miscellaneous charges such as restocking fees or labor charges.
   - **Stock&Direct Returns** – Shows negative dollar amounts for returned stock and direct items.
   - **Stock Returns** – Shows negative dollar amounts for items returned by the customer to your inventory.
• **Direct Returns** – Shows negative dollar amounts for items returned by the customer to the vendor's inventory.

• **Misc Returns** – Shows negative dollar amounts for miscellaneous charges credited to the customer.

• **Net Stock** – Shows sales and profit after taxes for orders shipped from your inventory to the customer.

• **Net Direct** – Shows sales and profit after taxes for orders shipped from the vendor's inventory to the customer.

• **Net Misc** – Shows sales and profit after taxes for miscellaneous charges such as restocking fees or labor charges.

6. In the **Sort By** field, enter one of the following values:

   • **Descending** – Sorts the selected data from highest sales or purchases to lowest.

   • **Ascending** – Sorts the selected data from lowest sales or purchases to highest.

7. In the **Period** field, enter one of the following values:

   • **Last 12 Months** – Shows data for the twelve months preceding the date you entered in the **As Of Date** field in the **Solar EIS** window.

   • **Year To Date** – Shows data for the months from the beginning of the current calendar year through the date you entered in the **As Of Date** field.

   • **Last12-Prior12 Months** – Shows data for the twelve months preceding the date you entered in the **As Of Date** field in the **Solar EIS** window and the twelve months before that.

   • **This Year-Last Year** – Shows a side-by-side sales comparison of sales or purchases made as of the date you entered in the **As Of Date** field in the **Solar EIS** window and the same date a year before that, shown with this year's data displaying first.

   • **Last Year-This Year** – Shows a side-by-side sales comparison of sales or purchases made as of the date you entered in the **As Of Date** field in the **Solar EIS** window and the same date a year before that, shown with the previous year's data displaying first.

   • **Last 4 Quarters** – Shows data for the four quarters preceding the date you entered in the **As Of Date** field in the **Solar EIS** window.

   • **Fiscal Month** – Shows data for the month specified in the **As Of Date** field.

   • **This Month-Last Month** – Shows a side-by-side comparison of sales or purchases made this month and last month.

   • **This Month-Same Month** – Shows a side-by-side comparison of sales or purchases made this month and the same month last year.
8. In the **Graph Data** area, do either of the following, as needed:

<table>
<thead>
<tr>
<th>To...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>add a type of price or cost to the graph</td>
<td>select a price or cost in the <strong>Available</strong> column and use the left arrow (&lt;) button to move it to the <strong>Graph Data</strong> column.</td>
</tr>
<tr>
<td>remove a type of price or cost from the graph</td>
<td>select a price or cost in the <strong>Graph Data</strong> column and use the right arrow (&gt;) button to move it to the <strong>Available</strong> column.</td>
</tr>
</tbody>
</table>

9. Save the information and exit the dialog box.
Management Inquiries Overview

Use EIS management inquiries to view high-level management information and track critical distribution data. In addition, you can monitor sales trends month over month, quarter over quarter, and year over year so that you can better forecast your inventory levels. These inquiries provide a real-time snapshot of your business without you having to build and compile individual reports.

The following inquiries are available:

- Monthly Sales Inquiry
- Monthly Sales Type Inquiry
- Branch Manager Sales Inquiry
- Salesperson Sales Inquiry
- Sales Category Inquiry
- Price Line Sales Inquiry
- Customer/Price Line Inquiry

For instructions on how to graph the data you display using these inquiries, see the Graphing book.

See Also:

Viewing Summarized Financial Information
Viewing Branch Sales Information
Viewing Summarized Financial Information

To view summarized financial information for one or more branches or territories within your company, run the Branch Summary Inquiry. You can review your total sales, accounts receivable, accounts payable, purchases, and inventory as of a specific date. This inquiry gives you the total picture of how your business is doing.

To view only sales information, run the Branch Sales Inquiry. This inquiry compiles more quickly because it does not include accounting or inventory statistics.

▶ To view a summary of a branch's financial information:

1. From the Reports > Management Inquiries menu, select Branch Summary Inquiry to display the Branch Summary Inquiry window.

2. In the Branch field, enter the codes that identify the branches or territories for which to view financial information. Enter commas between codes. To view financial information for all branches, enter ALL.

3. In the Bookings field, enter one of the following values:
   - **Original** – Shows the totals for all sales orders written during the specified period. This includes orders that were bids only.
     
     **Note:** This total may also include amounts entered in error. For example, if the sales representative entered a price of $10000, but meant to enter $100.00, the $10,000 amount is reflected in the original booking total, even if the sales representative later corrects the total to be $100.00.
   - **Net** – Shows the totals for all sales orders written during the specified period, including any adjustments made to those orders since they were first written.

4. In the As Of Date field, enter the date as of which to view financial information.

5. Click Update to display financial information based on your selection criteria.

**Note:** You can view the progress of the data compilation on the status bar. Compiling may take a few minutes.
6. In the **Order Information** section, review the following information for each category:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;category&gt;</td>
<td>The types of orders for which to view dollar amounts and gross profit:</td>
</tr>
<tr>
<td>Warehouse</td>
<td>Shows the totals for orders shipped from the selected branch's warehouse.</td>
</tr>
<tr>
<td>Credits</td>
<td>Shows the totals for credits issued against orders shipped from the selected branch's warehouse.</td>
</tr>
<tr>
<td>Directs</td>
<td>Shows the totals for orders written at the selected branch but shipped from a vendor's warehouse.</td>
</tr>
<tr>
<td>Dir Credit</td>
<td>Shows the totals for credits issued against orders written at the selected branch but shipped from a vendor's warehouse.</td>
</tr>
<tr>
<td>TOTAL</td>
<td>The total amounts for all categories by column.</td>
</tr>
<tr>
<td>MTD Booked $</td>
<td>The total dollar amount of all sales orders written during the specified period. This shows all items ever entered on an order even if the price was changed or the order was canceled.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the total dollar amount the selected branch would receive as gross profit during the specified period if all written sales orders were invoiced.</td>
</tr>
<tr>
<td>Sales $</td>
<td>The total dollar amount of all sales orders actually invoiced or shipped during the specified period.</td>
</tr>
<tr>
<td>GP $</td>
<td>The total dollar amount the selected branch receives as profit from all sales orders actually invoiced or shipped during the specified period.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the total dollar amount the selected branch receives as gross profit during the specified period for all sales orders invoiced or shipped during the specified period.</td>
</tr>
<tr>
<td>Open $</td>
<td>The total dollar amount of all open sales orders, not only those that have not been shipped as of the specified date.</td>
</tr>
<tr>
<td>GP %</td>
<td>The percentage of the total dollar amount the selected branch would receive as gross profit during the specified period if all open sales orders were invoiced.</td>
</tr>
</tbody>
</table>

7. In the **Accounts Receivable** area, review the following information, as needed:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>The total dollar amount of all invoiced sales orders.</td>
</tr>
<tr>
<td>Cash Receipts</td>
<td>The total dollar amount of all payments received.</td>
</tr>
<tr>
<td>Invoice to print</td>
<td>The total dollar amount of sales orders that have not been billed to the customer.</td>
</tr>
</tbody>
</table>

8. In the **Accounts Payable** area, review the following information, as needed:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>The total dollar amount of invoices that have not yet been paid.</td>
</tr>
<tr>
<td>Unbilled</td>
<td>The total dollar amount owed to vendors for purchases the branch has made for which you have not yet been billed.</td>
</tr>
</tbody>
</table>
9. In the **Open Purchases** area, review the following information, as needed:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Warehouse</td>
<td>The total dollar amount owed to vendors for orders received at the selected branch's warehouse.</td>
</tr>
<tr>
<td>Directs</td>
<td>The total dollar amount owed to vendors for orders written at the selected branch but shipped from a vendor's warehouse.</td>
</tr>
<tr>
<td>Returns</td>
<td>The total dollar amount of purchases made at the selected branch that were returned to the vendor for credit.</td>
</tr>
<tr>
<td>TOTAL</td>
<td>The total dollar amount of open warehouse and direct shipment purchases, minus returns.</td>
</tr>
</tbody>
</table>

10. In the **Inventory Valuation** area, review the following information, as needed:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>G/L</td>
<td>The general ledger balance for the selected branch's inventory.</td>
</tr>
<tr>
<td>Average</td>
<td>The total value of all items in the selected branch's inventory, based on the average cost paid for each item.</td>
</tr>
<tr>
<td>Default</td>
<td>The value of all items in the branch's inventory, based on replacement cost.</td>
</tr>
<tr>
<td>Last</td>
<td>The value of the selected branch's inventory, based on the last price paid for the items.</td>
</tr>
<tr>
<td>COGS</td>
<td>The dollar amount of your cost of goods sold.</td>
</tr>
</tbody>
</table>

11. When you have finished reviewing information, exit the window.

**See Also:**
Management Inquiries Overview
Viewing Branch Sales Information

To view sales information for one or more branch locations, run the Branch Sales Inquiry. You can view the totals for all sales orders written, invoiced, or open, and compare sales between branches.

To view sales information by branch:

1. From the Reports > Management Inquiries menu, select Branch Sales Inquiry to display the Branch Sales Inquiry window.
2. In the Branch field, enter the codes that identify the branches or territories for which to view sales information. Enter commas between codes. To view sales information for all branches, enter ALL.
3. In the As Of Date field, enter the date as of which to view sales information.
4. Click Update to display sales information based on your selection criteria.
5. Review the following information for each branch, as needed:

<table>
<thead>
<tr>
<th>Column</th>
<th>Sub-column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Branch</td>
<td></td>
<td>The name of the pricing branch for which to view sales data.</td>
</tr>
<tr>
<td>Booked</td>
<td>$</td>
<td>The total dollar amount of all sales orders written, including any adjustments made to those orders since they were first written.</td>
</tr>
<tr>
<td></td>
<td>GP %</td>
<td>The percentage of the total dollar amount the branch would receive as gross profit if all written sales orders were invoiced.</td>
</tr>
<tr>
<td>Sales</td>
<td>$</td>
<td>The total dollar amount of all sales orders invoiced or shipped.</td>
</tr>
<tr>
<td></td>
<td>GP $</td>
<td>The total dollar amount the selected branch receives as profit from all sales orders actually invoiced or shipped.</td>
</tr>
<tr>
<td></td>
<td>GP %</td>
<td>The percentage of the total dollar amount the selected branch receives as gross profit for all sales orders actually invoiced or shipped.</td>
</tr>
<tr>
<td>Open</td>
<td>$</td>
<td>The total dollar amount of all open sales orders, not only those that have not been shipped.</td>
</tr>
<tr>
<td></td>
<td>GP %</td>
<td>The percentage of the total dollar amount the selected branch would receive as gross profit if all open sales orders were invoiced.</td>
</tr>
</tbody>
</table>

6. When you have finished reviewing information, exit the window.
More Options for Working With Sales Information

The Branch Sales Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Select this menu option...</th>
</tr>
</thead>
</table>
| view a graphical representation of the data in the table | File > Create Graph  
The Graph Options for Branch Sales Inquiry dialog box displays. |
| export the data to an Excel spreadsheet    | File > Save as Excel  
The Save dialog box displays.                                         |
| print the table                            | File > Print Table  
The Print Table dialog box displays.                                      |

See Also:

Management Inquiries Overview
Viewing Summarized Financial Information
Comparing Yearly Sales by Month

To compare this year's sales and gross profit to last year's sales and gross profit on a month-by-month basis, run the Monthly Sales Inquiry. This inquiry also shows you the percentage of increase or decrease in sales year over year.

To compare yearly sales by month:

1. From the Reports > Management Inquiries menu, select Monthly Sales Inquiry to display the Monthly Sales Inquiry window.
2. In the Br/Tr/All field, enter the codes that identify the branches or territories for which to view sales and gross profit data. Enter commas between codes. To view data for all branches, enter ALL.
3. In the Date field, enter the date as of which to view the sales data. The default is today's date.
4. In the Sales Type field, enter one of the following values to determine the type of sales data to view:
   - Net Stock&Direct – Shows sales and profit after taxes for all stock and direct orders.
   - All – Shows stock and direct sales and profit before taxes, less any item returns.
   - Stock&Direct Sales – Shows sales and profit before taxes for all stock and direct orders.
   - Stock Sales – Shows sales and profit before taxes for orders shipped from your inventory to the customer.
   - Direct Sales – Shows sales and profit before taxes for orders shipped from the vendor's inventory to the customer.
   - Misc Sales – Shows sales and profit before taxes for miscellaneous charges such as restocking fees or labor charges.
   - Stock&Direct Returns – Shows negative dollar amounts for returned stock and direct items.
   - Stock Returns – Shows negative dollar amounts for items returned by the customer to your inventory.
   - Direct Returns – Shows negative dollar amounts for items returned by the customer to the vendor's inventory.
   - Misc Returns – Shows negative dollar amounts for miscellaneous charges credited to the customer.

Note: Because miscellaneous charge items have no cost associated with them, they tend to artificially distort the profit margin upward. For this reason, they are excluded from the calculations.
- **Net Stock** – Shows sales and profit after taxes for orders shipped from your inventory to the customer.
- **Net Direct** – Shows sales and profit after taxes for orders shipped from the vendor's inventory to the customer.
- **Net Misc** – Shows sales and profit after taxes for miscellaneous charges such as restocking fees or labor charges.

5. In the **Period** field, enter one of the following values:
   - **Last 13** – Shows sales data for the thirteen months preceding the date you entered in the **Date** field.
   - **Last 12** – Shows sales data for the twelve months preceding the date you entered in the **Date** field.
   - **Fiscal YTD** – Shows sales data for the months from the beginning of the current fiscal year through the date you entered in the **Date** field.

6. Click **Update** to display sales and gross profit data based on your selection criteria.

7. Review the following information for each month, as needed:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Month</td>
<td>The month and year for which to view sales data. For example, <strong>OCT 06</strong> indicates that you are viewing data for the month of October in the year 2006.</td>
</tr>
<tr>
<td>Sales</td>
<td>The total net or gross sales generated during the selected month, or the total dollar amount for returned goods.</td>
</tr>
<tr>
<td>GP</td>
<td>The amount of gross or net profit received for sales generated during the selected month, or the amount of profit lost from returned goods.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the sales your company receives as gross or net profit, or the percentage lost from returned goods.</td>
</tr>
<tr>
<td>Prior Sales</td>
<td>The gross or net sales generated during the selected month in the prior year.</td>
</tr>
<tr>
<td>Prior GP</td>
<td>The amount of gross or net profit received during the selected month in the prior year.</td>
</tr>
<tr>
<td>Prior GP%</td>
<td>The percentage of the sales generated during the selected month in the prior year that the company received as gross or net profit.</td>
</tr>
<tr>
<td>% Change</td>
<td>The percentage sales increased or decreased from the previous year to the current year for the selected month.</td>
</tr>
</tbody>
</table>

8. When you have finished viewing information, exit the window.
More Options for Working With Sales Information

The Monthly Sales Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Select this menu option...</th>
</tr>
</thead>
<tbody>
<tr>
<td>view a graphical representation of the data in the</td>
<td>File &gt; Create Graph</td>
</tr>
<tr>
<td>table</td>
<td>The Graph Options for</td>
</tr>
<tr>
<td></td>
<td>Monthly Sales Inquiry</td>
</tr>
<tr>
<td></td>
<td>dialog box displays.</td>
</tr>
<tr>
<td>export the data to an Excel spreadsheet</td>
<td>File &gt; Save as Excel</td>
</tr>
<tr>
<td></td>
<td>The Save dialog box displays.</td>
</tr>
<tr>
<td>print the table</td>
<td>File &gt; Print Table</td>
</tr>
<tr>
<td></td>
<td>The Print Table dialog box displays.</td>
</tr>
</tbody>
</table>

See Also:
Management Inquiries Overview
Comparing Stock and Direct Monthly Sales
Comparing Stock and Direct Monthly Sales

To compare monthly sales and profits for stock orders against direct shipment orders, run the Monthly Sales Type Inquiry. You can view statistics for sales, returns, or sales less returns as of a specific date. You can quickly compare month-to-month sales and monitor seasonal sales and different types of sales.

To compare monthly sales for stock orders against direct shipment orders:

1. From the Reports > Management Inquiries menu, select Monthly Sales Type Inquiry to display the Monthly Sales Type Inquiry window.
2. In the Br/Tr/All field, enter the codes that identify the branches or territories for which to view sales and gross profit data. Enter commas between codes. To view data for all branches, enter ALL.
3. In the Date field, enter the date as of which to view the sales data. The default is today's date.
4. In the Sales Type field, enter one of the following values:
   - All – Shows data for sales less returns.
   - Sales – Shows data for sales only.
   - Returns – Shows data for returned goods only.
5. In the Period field, enter one of the following values:
   - Last 13 – Shows sales data for the thirteen months preceding the date you entered in the Date field.
   - Last 12 – Shows sales data for the twelve months preceding the date you entered in the Date field.
   - Fiscal YTD – Shows sales data for the months from the beginning of the current fiscal year through the date you entered in the Date field.
6. Click Update to display sales and gross profit data for stock and direct orders based on your selection criteria.
7. For each month, review the following information:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Month</td>
<td>The name of the month in which the sales occurred.</td>
</tr>
<tr>
<td>Stock</td>
<td>The total sales for the selected month of items shipped from your inventory.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the total dollar amount the selected branch receives as gross profit for all stock sales orders invoiced or shipped.</td>
</tr>
<tr>
<td>% Sales</td>
<td>The percentage of the monthly sales received from stock sales orders.</td>
</tr>
<tr>
<td>Direct</td>
<td>The total sales for the selected month of items written at the selected branch but shipped from a vendor's warehouse.</td>
</tr>
<tr>
<td>Column</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the total dollar amount the selected branch receives as gross profit for all direct sales orders invoiced or shipped.</td>
</tr>
<tr>
<td>% Sales</td>
<td>The percentage of the monthly sales received from direct sales orders.</td>
</tr>
</tbody>
</table>

8. When you have finished viewing information, exit the window.

**More Options for Working With Sales Information**

The Monthly Sales Type Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Select this menu option...</th>
</tr>
</thead>
<tbody>
<tr>
<td>view a graphical representation of the data in the table</td>
<td><strong>File &gt; Create Graph</strong></td>
</tr>
<tr>
<td></td>
<td>The Graph Options for Monthly Sales Type Inquiry dialog box displays.</td>
</tr>
<tr>
<td>export the data to an Excel spreadsheet</td>
<td><strong>File &gt; Save as Excel</strong></td>
</tr>
<tr>
<td></td>
<td>The Save dialog box displays.</td>
</tr>
<tr>
<td>print the table</td>
<td><strong>File &gt; Print Table</strong></td>
</tr>
<tr>
<td></td>
<td>The Print Table dialog box displays.</td>
</tr>
</tbody>
</table>

**See Also:**

Management Inquiries Overview

Monthly Sales Inquiry
To view the monthly sales for one or more branches over a specific period, run the Branch Manager Sales Inquiry. This inquiry shows the total sales for each month, along with the amount of profit received, both by dollar amount and percentage of sales. In addition, it shows how much of the total revenue for the period was earned during each month. This helps you to determine trends so that you can better plan to increase or decrease inventory levels to coincide with typical demand.

To view monthly sales for one or more branches:

1. From the Reports > Management Inquiries menu, select Branch Manager Sales Inquiry to display the Branch Manager Sales Inquiry window.
2. In the Br/Tr/All field, enter the codes that identify the branches or territories for which to view sales and gross profit data. Enter commas between codes. To view data for all branches, enter ALL.
3. In the Date field, enter the date as of which to view the sales data. The default is today's date.
4. In the Sales Type field, enter one of the following values to determine the type of sales data to view:
   - **All** – Shows stock and direct sales and profit before taxes, less any item returns. **Note:** Because miscellaneous charge items have no cost associated with them, they tend to artificially distort the profit margin upward. For this reason, they are excluded from the calculations.
   - **Stock&Direct Sales** – Shows sales and profit before taxes for all stock and direct orders.
   - **Stock Sales** – Shows sales and profit before taxes for orders shipped from your inventory to the customer.
   - **Direct Sales** – Shows sales and profit before taxes for orders shipped from the vendor's inventory to the customer.
   - **Misc Sales** – Shows sales and profit before taxes for miscellaneous charges such as restocking fees or labor charges.
   - **Stock&Direct Returns** – Shows negative dollar amounts for returned stock and direct items.
   - **Stock Returns** – Shows negative dollar amounts for items returned by the customer to your inventory.
   - **Direct Returns** – Shows negative dollar amounts for items returned by the customer to the vendor's inventory.
• **Misc Returns** – Shows negative dollar amounts for miscellaneous charges credited to the customer.

5. In the **Period** field, enter one of the following values:

• **Last 13** – Shows sales data for the thirteen months preceding the date you entered in the **Date** field.

• **Last 12** – Shows sales data for the twelve months preceding the date you entered in the **Date** field.

• **Fiscal YTD** – Shows sales data for the months from the beginning of the current fiscal year through the date you entered in the **Date** field.

6. Click **Update** to display sales and gross profit data based on your selection criteria.

7. Review the following information for each month, as needed:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Month</td>
<td>The name of the month in which the sales occurred.</td>
</tr>
<tr>
<td>Sales</td>
<td>The dollar amount of the revenue received for products or services.</td>
</tr>
<tr>
<td>Gross Profit</td>
<td>The dollar amount of the revenue received as profit.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the revenue your company received as profit.</td>
</tr>
<tr>
<td>% Total Sales</td>
<td>The percentage of the total revenue received that was received during the selected month.</td>
</tr>
</tbody>
</table>

8. When you have finished viewing information, exit the window.

**More Options for Working With Sales Information**

The Branch Manager Sales Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Select this menu option...</th>
</tr>
</thead>
</table>
| view a graphical representation of the data in the table | **File > Create Graph**  
The Graph Options for Branch Manager Sales Inquiry dialog box displays. |
| export the data to an Excel spreadsheet | **File > Save as Excel**  
The Save dialog box displays. |
| print the table                      | **File > Print Table**  
The Print Table dialog box displays. |

**See Also:**

Management Inquiries Overview
Viewing Sales by Sales Representative

To compare how your sales representatives are performing over a specified period, run the Salesperson Sales Inquiry. This inquiry shows the total sales dollars and gross profit percentages for each sales representative, and splits out the stock and direct ship sales so that you can see how the sales representatives are doing with each type.

To view sales for individual sales representatives:

1. From the Reports > Management Inquiries menu, select Salesperson Sales Inquiry to display the Salesperson Sales Inquiry window.
2. In the Br/Tr/All field, enter the codes that identify the branches or territories for which to view sales data. Enter commas between codes. To view data for all branches, enter ALL.
3. In the Salesperson field, enter one of the following values:
   - **Outside** – Shows sales data for the outside sales representatives.
   - **Inside** – Shows sales data for the inside sales representatives.
   - **Writer** – Shows the sales generated by the employee who wrote the sales orders.
4. In the Date field, enter the date as of which to view the sales data. The default is today's date.
5. In the Sales Type field, enter one of the following values:
   - **All** – Shows data for sales less returns.
   - **Sales** – Shows data for sales only.
   - **Returns** – Shows data for returned goods only.
6. In the Period field, enter one of the following values:
   - **Month** – Shows sales data for the month you entered in the Date field.
   - **Last 12** – Shows sales data for the twelve months preceding the date you entered in the Date field.
   - **Fiscal YTD** – Shows sales data for the months from the beginning of the current fiscal year through the date you entered in the Date field.
7. Click Update to display sales and gross profit data for stock and direct orders based on your selection criteria.
8. For each sales representative, view the information in the following columns:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Salesperson</td>
<td>The name of the employee who receives a commission for the sale.</td>
</tr>
<tr>
<td>Stock</td>
<td>The dollar amount of items for which the sales representative receives a commission that shipped from the branch's warehouse.</td>
</tr>
<tr>
<td><strong>Column</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>------------</td>
<td>----------------</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the dollar amount your company receives as profit for goods shipped from the branch's warehouse.</td>
</tr>
<tr>
<td>Direct</td>
<td>The dollar amount of items for which the sales representative receives a commission that shipped from the vendor to your customer.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the dollar amount your company receives as profit for goods shipped from the vendor to your customer.</td>
</tr>
<tr>
<td>Total</td>
<td>The total dollar amount of stock and direct ship items for which the sales representative receives a commission.</td>
</tr>
<tr>
<td>GP%</td>
<td>The percentage of the total dollar amount your company receives as profit for stock and direct ship items sold.</td>
</tr>
</tbody>
</table>

9. When you have finished viewing information, exit the window.

**More Options for Working With Sales Information**

The Salesperson Sales Inquiry window also offers these options:

<table>
<thead>
<tr>
<th><strong>To...</strong></th>
<th><strong>Select this menu option...</strong></th>
</tr>
</thead>
</table>
| view a graphical representation of the data in the table | File > Create Graph  
The Graph Options for Salesperson Sales Inquiry dialog box displays. |
| export the data to an Excel spreadsheet | File > Save as Excel  
The Save dialog box displays. |
| print the table | File > Print Table  
The Print Table dialog box displays. |

**See Also:**

Management Inquiries Overview  
Sales Category Inquiry
Viewing Sales Information by Category

To view sales data by category types, run the Sales Category Inquiry. You can view sales in a number of different ways, such as customer type, by sales representative, or by a variety of different product selection methods. You can view revenue, costs, gross profit dollars, or gross profit percentages. In addition, you can compare any of these values between months, quarters, or years to help you analyze the growth or decline of various markets.

To view sales information for a specific category:

1. From the Reports > Management Inquiries menu, select Sales Category Inquiry to display the Sales Category Inquiry window.

2. In the Br/Tr/All field, enter the codes that identify the branches or territories for which to view sales and gross profit data. Enter commas between codes. To view data for all branches, enter ALL.

3. In the Display field, enter one of the following values:
   - **Sales $** – Shows the dollar amount of the sales generated.
   - **COGS $** – Shows the cost of goods sold.
   - **COGS GPS** – Shows the amount of profit your company receives, based on the cost of goods sold.
   - **COGS GP%** – Shows the percentage of the sales dollars generated that your company has received as profit, based on the cost of goods sold.
   - **Comm $** – Shows the dollar amount of the cost used to calculate commissions.
   - **Comm GPS** – Shows the amount of profit your company receives, based on the commission cost.
   - **Comm GP%** – Shows the percentage of the sales dollars generated that your company has received as profit, based on the commission cost.

4. In the Date field, enter the date as of which to view the sales data. The default is today's date.

5. In the Category field, enter one of the following values:
   - **Parent Customer** – Shows sales from any customer that either has multiple billing and shipment addresses or that receives all bills and shipments at the same location.
   - **Billto Customer** – Shows sales from any customer that remits payment for multiple shipment addresses.
   - **Shipto Customer** – Shows sales for shipment addresses.
   - **Customer Type** – Shows sales according to the customers' type of business, such as plumbing or electrical.
   - **Customer Select Code** – Shows sales according to the customers' industry segment.
• **Outside Salesperson** – Shows sales credited to the sales representative responsible for acquiring new customers.

• **Inside Salesperson** – Shows sales credited to the sales representative responsible for generating subsequent sales for the customer.

• **Writer** – Shows sales generated by the employee who wrote the sales orders.

• **Sales Source** – Shows sales by the location or origination point of the sale, for example, inside sales, counter sales, or showroom sales.

• **Ship Via** – Shows sales based on the method used to transport the items to the customer.

• **Price Line** – Shows sales based on the price line of the products sold.

• **Sell Group** – Shows sales based on the pricing rules set for the products sold.

• **Buy Line** – Shows sales based on the buy line of the products sold.

• **Buy Group** – Shows sales based on the costing rules for the products sold.

• **Product GL Type** – Shows sales based on the product category, such as electrical or plumbing.

• **Product Select Code** – Shows sales based on a user-defined product selection code.

• **Product Status** – Shows sales based on the inventory status of the products, such as stock, nonstock, miscellaneous charge, or lot item.

• **Commodity Code** – Shows sales based on the material type or commodity classification.

• **Product Budget Group** – Shows sales based on the sales budget group of the products sold.

6. In the **Sales Type** field, enter one of the following values to determine the type of sales data to view:

• **Net Stock&Direct** – Shows sales and profit after taxes for all stock and direct orders.

• **All** – Shows stock and direct sales and profit before taxes, less any item returns.

**Note:** Because miscellaneous charge items have no cost associated with them, they tend to artificially distort the profit margin upward. For this reason, they are excluded from the calculations.

• **Stock&Direct Sales** – Shows sales and profit before taxes for all stock and direct orders.

• **Stock Sales** – Shows sales and profit before taxes for orders shipped from your inventory to the customer.

• **Direct Sales** – Shows sales and profit before taxes for orders shipped from the vendor's inventory to the customer.
• **Misc Sales** – Shows sales and profit before taxes for miscellaneous charges such as restocking fees or labor charges.

• **Stock&Direct Returns** – Shows negative dollar amounts for returned stock and direct items.

• **Stock Returns** – Shows negative dollar amounts for items returned by the customer to your inventory.

• **Direct Returns** – Shows negative dollar amounts for items returned by the customer to the vendor's inventory.

• **Misc Returns** – Shows negative dollar amounts for miscellaneous charges credited to the customer.

• **Net Stock** – Shows sales and profit after taxes for orders shipped from your inventory to the customer.

• **Net Direct** – Shows sales and profit after taxes for orders shipped from the vendor's inventory to the customer.

• **Net Misc** – Shows sales and profit after taxes for miscellaneous charges such as restocking fees or labor charges.

7. Click **Update** to display sales data based on your selection criteria.

8. For your selected sales category, review the following information in each column, as needed:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Sales Category&gt;</td>
<td>The values for the category you selected in the Category field. For example, if you selected Product Budget Group, all of your sales budget group IDs display.</td>
</tr>
<tr>
<td>Month</td>
<td>Shows data according to the value you selected in the Sales Type field for the month you entered in the Date field.</td>
</tr>
<tr>
<td>YTD</td>
<td>Shows data according to the value you selected in the Sales Type field for the year up to the date you entered in the Date field.</td>
</tr>
<tr>
<td>Last YTD</td>
<td>Shows data according to the value you selected in the Sales Type field for the year before the year you entered in the Date field.</td>
</tr>
<tr>
<td>% Change</td>
<td>The percentage of increase or decrease in sales between the year you entered in the Date field and the previous year.</td>
</tr>
</tbody>
</table>

9. When you have finished viewing information, exit the window.
More Options for Working With Sales Information

The Sales Category Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| view a graphical representation of the data in the table | From the File menu, select **Create Graph**  
The Graph Options for Sales Category Inquiry dialog box displays. |
| export the data to an Excel spreadsheet | From the File menu, select **Save as Excel**  
The Save dialog box displays. |
| print the table                   | From the File menu, select **Print Table**  
The Print Table dialog box displays. |
| select alternate column views     | Click the magnifying glass next to the columns and select an option.                                |
| sort the columns                  | Click a column to sort the data by that column.                                                     |

See Also:

Management Inquiries Overview
Comparing Monthly or Yearly Customer-Specific Sales
Comparing Monthly or Yearly Customer-Specific Sales

To compare monthly and yearly sales for a specific customer, run the Customer/Price Line Inquiry. While the window name implies that the inquiry is specifically for price lines, you can also review sales for the customer by a variety of other categories as well, such as buy line, commodity code, or product status. You can use the inquiry to compare the customer's buying habits from month to month or year to year. You can also drill-down into the sales or inventory details for the customer, if needed.

To compare sales figures for a specific customer:

1. From the Reports > Management Inquiries menu, select Customer/Price Line Inquiry to display the Customer/Price Line Inquiry window.
2. In the Branch field, enter the codes that identify the branches or territories for which to view sales data. Enter commas between codes. To view data for all branches, enter ALL.
3. In the As Of Date field, enter the date as of which to view sales information. The default is today's date.
4. In the Sales Type field, enter one of the following values to determine the type of sales data to view:
   - All – Shows stock and direct sales before taxes, less any item returns.
   - Net Stock&Direct – Shows sales after taxes for all stock and direct orders.
   - Stock&Direct Sales – Shows sales before taxes for all stock and direct orders.
   - Stock Sales – Shows sales before taxes for orders shipped from your inventory to the customer.
   - Direct Sales – Shows sales before taxes for orders shipped from the vendor's inventory to the customer.
   - Misc Sales – Shows sales before taxes for miscellaneous charges such as restocking fees or labor charges.
   - Stock&Direct Returns – Shows negative dollar amounts for returned stock and direct items.
   - Stock Returns – Shows negative dollar amounts for items returned by the customer to your inventory.
   - Direct Returns – Shows negative dollar amounts for items returned by the customer to the vendor's inventory.
   - Misc Returns – Shows negative dollar amounts for miscellaneous charges credited to the customer.

Note: Because miscellaneous charge items have no cost associated with them, they tend to artificially distort the profit margin upward. For this reason, they are excluded from the calculations.
• **Net Stock** – Shows sales after taxes for orders shipped from your inventory to the customer.

• **Net Direct** – Shows sales after taxes for orders shipped from the vendor's inventory to the customer.

• **Net Misc** – Shows sales after taxes for miscellaneous charges such as restocking fees or labor charges.

5. In the **Category** field, enter one of the following values:

• **Price Line** – Shows sales based on the price line of the products sold.

• **Buy Line** – Shows sales based on the buy line of the products sold.

• **Sell Group** – Shows sales based on the pricing rules set for the products sold.

• **Commodity Code** – Shows sales based on the material type or commodity classification.

• **Select Code** – Shows sales based on a user-defined product selection code.

• **Sales Type** – Shows sales based on the category of product, such as electrical or plumbing.

• **Product Status** – Shows sales based on the inventory status of the products, such as stock, nonstock, miscellaneous charge, or lot item.

• **Ship Via** – Shows sales based on the method used to transport the items to the customer.

• **Sales Source** – Shows sales by the location or origination point of the sale, for example, inside sales, counter sales, or showroom sales.

6. In the **Sort By** field, enter one of the following values to display the data in ascending order by that value:

• **Category**

• **MTD** (Month To Date)

• **LMTD** (Last Year Month To Date)

• **MTD %Diff** (Month To Date Percent Difference)

• **YTD** (Year To Date)

• **LYTD** (Last Year To Date)

• **YTD %Diff** (Year To Date Percent Difference)

7. In the **Customer** area, select one of the following options to limit the list of customers that display in the drop-down box:

• **Parent** – Customers that either have multiple billing and shipment addresses or that receive all bills and shipments at the same location.

• **Ship-To** – Customer shipment addresses only.
• **Bill-To** – Customers that remit payment for multiple shipment addresses.

8. In the *(Customer)* drop-down box, enter the name of the customer whose sales statistics you want to review.

9. Click **Update** to display sales information based on your selection criteria.

10. Review the following information, as needed:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
</table>
| <Category>| The values associated with the category selected in the *Category* field.<br>Note: In most cases, the column name reflects only the second word in the category, such as *Line* to represent the price line or buy line. The only exception is the ship via, which displays as *Ship Via*.
| MTD       | Shows the sales generated for the month specified in the *As Of Date* field.                                                               |
| GP%       | Shows the percentage of the sales dollars your company received as profit for the month specified in the *As Of Date* field.                  |
| LMTD      | Shows the sales generated for the month specified in the *As Of Date* field, but in the previous year.                                       |
| GP%       | Shows the percentage of the sales dollars your company received as profit for the month specified in the *As Of Date* field, but in the previous year. |
| % Diff    | The percentage of increase or decrease in sales between the month you entered in the *As Of Date* field and the same month in the previous year.  |
| YTD       | Shows the sales generated for the year specified in the *As Of Date* field.                                                              |
| GP%       | Shows the percentage of the sales dollars your company received as profit for the year specified in the *As Of Date* field.                  |
| LYTD      | Shows the sales generated for the year preceding the year specified in the *As Of Date* field.                                            |
| GP%       | Shows the percentage of the sales dollars your company received as profit for the year preceding the year specified in the *As Of Date* field. |
| % Diff    | The percentage of increase or decrease in sales between the year you entered in the *Date* field and the previous year.                     |

11. When you have finished viewing information, exit the window.

**More Options for Working With Sales Information**

The Customer/Price Line Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Select this menu option...</th>
</tr>
</thead>
<tbody>
<tr>
<td>view the sales history for the selected customer</td>
<td><strong>File &gt; Customer Sales History</strong>&lt;br&gt;The Sales History Summary by Customer window displays.</td>
</tr>
<tr>
<td>view the inventory history for the selected customer</td>
<td><strong>File &gt; Customer Inventory History Ledger</strong>&lt;br&gt;The Customer Inventory History Ledger window displays.</td>
</tr>
</tbody>
</table>
See Also:
Management Inquiries Overview
Viewing Sales Information by Category
Comparing Yearly Sales by Price Line
Comparing Yearly Sales by Price Line

To view the sales and gross profit generated during the year for a specific price line and compare the sales performance with other years, run the Price Line Sales Inquiry. This inquiry shows you a month-by-month picture of how much revenue you brought in, and tells you what your gross profit percentage was. In addition, you can determine how much more or less you made this year as opposed to the previous year.

To compare this year's with last year's sales for a specific price line:

1. From the Reports > Management Inquiries menu, select Price Line Sales Inquiry to display the Price Line Sales Inquiry window.
2. In the Br/Tr/All field, enter the codes that identify the branches or territories for which to view sales and gross profit data. Enter commas between codes. To view data for all branches, enter ALL.
3. In the Price Line field, enter the price line for which to view sales data.
   Note: Price lines are defined in the Price Line Maintenance window and assigned to products in Product Maintenance.
4. In the Sales Type field, enter one of the following values to determine the type of sales data to view:
   • All – Shows stock and direct sales and profit before taxes, less any item returns.
     Note: Because miscellaneous charge items have no cost associated with them, they tend to artificially distort the profit margin upward. For this reason, they are excluded from the calculations.
   • Stock&Direct Sales – Shows sales and profit before taxes for all stock and direct orders.
   • Stock Sales – Shows sales and profit before taxes for orders shipped from your inventory to the customer.
   • Direct Sales – Shows sales and profit before taxes for orders shipped from the vendor's inventory to the customer.
   • Misc Sales – Shows sales and profit before taxes for miscellaneous charges such as restocking fees or labor charges.
   • Stock&Direct Returns – Shows negative dollar amounts for returned stock and direct items.
   • Stock Returns – Shows negative dollar amounts for items returned by the customer to your inventory.
   • Direct Returns – Shows negative dollar amounts for items returned by the customer to the vendor's inventory.
• **Misc Returns** – Shows negative dollar amounts for miscellaneous charges credited to the customer.

• **Net Stock** – Shows sales and profit after taxes for orders shipped from your inventory to the customer.

• **Net Direct** – Shows sales and profit after taxes for orders shipped from the vendor’s inventory to the customer.

• **Net Misc** – Shows sales and profit after taxes for miscellaneous charges such as restocking fees or labor charges.

5. Click **Update** to display sales and profit data based on your selection criteria.

6. Review the following information for each month, as needed:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Month</td>
<td>The month in which the sales activity occurred.</td>
</tr>
<tr>
<td>Year &lt;last year&gt;</td>
<td>Shows the sales generated for the year preceding the current year. For example, if the current year is 2007, this column displays sales generated during 2006.</td>
</tr>
<tr>
<td>GP%</td>
<td>Shows the percentage of the sales dollars your company received as profit for the year preceding the current year.</td>
</tr>
<tr>
<td>Year &lt;current year&gt;</td>
<td>Shows the sales generated for the current year.</td>
</tr>
<tr>
<td>GP%</td>
<td>Shows the percentage of the sales dollars your company received as profit for the current year.</td>
</tr>
<tr>
<td>% Diff</td>
<td>The percentage of increase or decrease in sales dollars between the previous year and the current year.</td>
</tr>
</tbody>
</table>

7. When you have finished viewing information, exit the window.

**More Options for Reviewing Sales Information**

The Price Line Sales Inquiry window also offers these options:

<table>
<thead>
<tr>
<th>To...</th>
<th>Select this menu option...</th>
</tr>
</thead>
</table>
| view a graphical representation of the data in the table | File > Create Graph  
The Graph Options for Price Line Sales Inquiry dialog box displays. |
| export the data to an Excel spreadsheet | File > Save as Excel  
The Save dialog box displays. |
| print the table                     | File > Print Table  
The Print Table dialog box displays. |
| view sales generated during an earlier year | Options > Previous Year |
| return to the current year information after viewing sales for an earlier year | Options > Next Year |
See Also:
Management Inquiries Overview
Comparing Monthly or Yearly Customer-Specific Sales
Index

B
Branch Manager Sales Inquiry ................. 24
Branch Sales Inquiry ............................ 17
Branch Summary Inquiry ....................... 14

C
Customer Price Line Inquiry .................... 32

D
datafiles, EIS
building
  sales/purchasing ............................ 4
restarting
  sales/purchasing ............................ 7
stopping
  sales/purchasing ............................ 6
updating transactions in
  sales/purchasing ............................ 5

E
EIS (Eclipse Information System)
  about ......................................... 1
  building datafiles
    sales/purchasing ............................ 4
  graphs
    creating ..................................... 8
    selecting data options for ............... 10
  management inquiries
    about ......................................... 13
    Customer Price Line Inquiry ............. 32
    Monthly Sales Inquiry .................... 19
    Monthly Sales Type Inquiry .............. 22
    Price Line Sales Inquiry ................ 36
    Sales Category Inquiry ................... 28
    Salesperson Sales Inquiry ............... 26
  restarting datafile builds
    sales/purchasing ............................ 7
  setup ........................................ 2
  stopping datafile builds
    sales/purchasing ............................ 6
  updating transactions
    sales/purchasing ............................ 5

G
graphs
  EIS
    creating ..................................... 8
    selecting data options for ............... 10

I
inquiries, management
  Branch Sales Inquiry ....................... 17
  Branch Summary Inquiry .................... 14
  EIS
    about ......................................... 13
  Branch Manager Sales Inquiry ............. 24
  Customer Price Line Inquiry ............... 32
  Monthly Sales Inquiry .................... 19
  Monthly Sales Type Inquiry .............. 22
  Price Line Sales Inquiry ................ 36
  Sales Category Inquiry ................... 28
  Salesperson Sales Inquiry ............... 26

M
management inquiries
  Branch Sales Inquiry ....................... 17
Branch Summary Inquiry .................. 14
EIS
about ...................................... 13
Branch Manager Sales Inquiry .... 24
Customer Price Line Inquiry .... 32
Monthly Sales Inquiry ............... 19
Monthly Sales Type Inquiry .... 22
Price Line Sales Inquiry .......... 36
Sales Category Inquiry ............. 28

Salesperson Sales Inquiry .......... 26
Monthly Sales Inquiry ................. 19
Monthly Sales Type Inquiry ........ 22

P
Price Line Sales Inquiry ............. 36

S
Sales Category Inquiry .............. 28
Salesperson Sales Inquiry .......... 26